Cannot enter DODMETS.com

Discussion in 'DoDMERB' started by Jocklen8, Aug 12, 2009.

  1. Jocklen8

    Jocklen8 New Member

    Joined:
    Aug 12, 2009
    Messages:
    2
    Likes Received:
    0
    Hi everyone,

    Just earlier today i was answering medical questions on dodmets.com for my upcoming medical examination. However, when I tried to get back into the site about 6:30pm today, it asked for my username and password before it would even let me access the site. The prompt for the password was a windows associated popup.

    I tried to enter my SSN and my made up password I remember using on dodmets.com and it wouldn't let me access it. I tried every single username and password I could think of in different formats and it still wouldn't let me access the site. Finally, I did try my computer name and login password because the popup was windows associated but that didn't work either.

    Does anyone have any suggestions for accessing the site? Mabye my username and/or password are not in the correct format? I would like to finish the questionnaire tonight so I can't call concorde because they don't reopen their office until 8:30 tomorrow.

    Thanks a lot for your help

    -Jocklen8

    Thanks a lot for your help.
     
  2. rotc2013

    rotc2013 Member

    Joined:
    Aug 2, 2009
    Messages:
    36
    Likes Received:
    0
    I just had the same problem, must be something with the site
     
  3. MullenLE

    MullenLE Member

    Joined:
    May 31, 2008
    Messages:
    2,291
    Likes Received:
    15
    Cut and paste your posting; send me the applicant full name and last 4 SSN; send to me at Larry.Mullen@dodmerb.tma.osd.mil. I can assist U better from there:thumb:
     
  4. Academy_Questions

    Academy_Questions Member

    Joined:
    Dec 28, 2008
    Messages:
    201
    Likes Received:
    0
    I'm glad other people are having the same problem! hopefully it'll get fixed :)
     
  5. MullenLE

    MullenLE Member

    Joined:
    May 31, 2008
    Messages:
    2,291
    Likes Received:
    15
    I have made Concorde aware of this problem. I'm sure it will be fixed this morning. Thx for the feedback:thumb:
     

Share This Page