problems accessing threads

Discussion in 'Community Information and Feedback' started by debcst, Oct 12, 2011.

  1. debcst

    debcst Member

    Joined:
    Jan 4, 2011
    Messages:
    202
    Likes Received:
    0
    Problem is recurring; even when I am logged in I cannot read some of the threads; just get busy server response.

    Ironically I cannot even see my previous thread about this problem- Tactical Nuke, I see you responded, but can't read your post! Apologies for two threads on one issue...any help much appreciated.
     
  2. TacticalNuke

    TacticalNuke Administrator

    Joined:
    Jun 8, 2006
    Messages:
    2,023
    Likes Received:
    93
    I apologize that you're having trouble accessing the site. We'll try to get this worked out.

    To start, what browser and version are you using?
     
  3. debcst

    debcst Member

    Joined:
    Jan 4, 2011
    Messages:
    202
    Likes Received:
    0
    Problems continue- Firefox- not sure how to determine the version?

    I can see some threads but not others, usually- sometimes can't see any- weird.

    Thanks so much for looking into it.
     
  4. TacticalNuke

    TacticalNuke Administrator

    Joined:
    Jun 8, 2006
    Messages:
    2,023
    Likes Received:
    93
    To determine the version, go to Help -> About Mozilla Firefox. The version will then show up under the Firefox logo.
     
  5. debcst

    debcst Member

    Joined:
    Jan 4, 2011
    Messages:
    202
    Likes Received:
    0
    Thank you.

    It's Firefox 7.
     
  6. TacticalNuke

    TacticalNuke Administrator

    Joined:
    Jun 8, 2006
    Messages:
    2,023
    Likes Received:
    93
    I've installed the latest version of Firefox and everything appears to be working normally for me. Can you try going to Firefox and downloading the latest version, just to be sure you have the latest version. Also, please clear your cookies/history/etc. After that, let me know if you are still having issues accessing the site.
     
  7. debcst

    debcst Member

    Joined:
    Jan 4, 2011
    Messages:
    202
    Likes Received:
    0
    Working great now-thank you!
     
  8. TacticalNuke

    TacticalNuke Administrator

    Joined:
    Jun 8, 2006
    Messages:
    2,023
    Likes Received:
    93
    Glad to hear it. Just in case this comes up again, was it the cookiest/history clearing that did it or the version upgrade?
     
  9. debcst

    debcst Member

    Joined:
    Jan 4, 2011
    Messages:
    202
    Likes Received:
    0
    Apparently neither- started working again before doing those things- but appreciate the info on maintenance steps- would hate to lose SAF access again!
     

Share This Page