Site update complete

Discussion in 'Community Information and Feedback' started by TacticalNuke, Mar 2, 2008.

  1. TacticalNuke

    TacticalNuke Administrator

    Joined:
    Jun 8, 2006
    Messages:
    2,023
    Likes Received:
    93
    Service Academy Forum Members,

    The site update is complete. Please use this thread to report any bugs or issues with the software, or any suggestions for improvement.

    For now the chat system is not enabled, but if there is enough interest in re-enabling it we can make that happen.

    Thank you for your patience throughout this process, and a special thank you to all our supporting members who continue to make this site possible.

    -TN
     
  2. inthenavy2008

    inthenavy2008 Member

    Joined:
    Jan 30, 2008
    Messages:
    170
    Likes Received:
    0
    Thanks for all your hard work on this forum. I have learned so much!

    Unfortunately, using IE 7.0. I can't see any Icons, pictures, or words on tabs (I get red x's). Initially, on AOL 9.0, I could see everything; but, once I cleared my cookies, I have the same problem in AOL. Maybe it is just me?

    Thanks again!
     
    Last edited: Mar 2, 2008
  3. TacticalNuke

    TacticalNuke Administrator

    Joined:
    Jun 8, 2006
    Messages:
    2,023
    Likes Received:
    93
    Which skin are you running, it can't be found in the lower left if it's the default or the lower middle if it's the custom?
     
  4. rjcuga

    rjcuga Member

    Joined:
    Sep 21, 2007
    Messages:
    109
    Likes Received:
    0
    I'm having the same problem, and I'm using Mozilla Firefox.
     
  5. rjcuga

    rjcuga Member

    Joined:
    Sep 21, 2007
    Messages:
    109
    Likes Received:
    0
    although it does show up with the default skin.......
     
  6. inthenavy2008

    inthenavy2008 Member

    Joined:
    Jan 30, 2008
    Messages:
    170
    Likes Received:
    0
    I am using Vertex Blue.
     
  7. inthenavy2008

    inthenavy2008 Member

    Joined:
    Jan 30, 2008
    Messages:
    170
    Likes Received:
    0
    If I go to default, I see more icons, but not the picture at the tope, and not all the icons to the right of this window as I type this reply.

    Sorry to give you a a 3 Tylenol headache this early in the morning. I know how frustrating being a webmaster can be!

    Thanks again.:rolleyes:
     
  8. TacticalNuke

    TacticalNuke Administrator

    Joined:
    Jun 8, 2006
    Messages:
    2,023
    Likes Received:
    93
    I'm in the process of uploading the appropriate files for at least the vertex skin to work.

    Please post back if that works. Later I'll get the banner image into the default skin, but that should be the only thing wrong with the default skin.
     
  9. TacticalNuke

    TacticalNuke Administrator

    Joined:
    Jun 8, 2006
    Messages:
    2,023
    Likes Received:
    93
    Transfer complete, the vertex should be okay now.

    I appreciate the help, so if you wouldn't mind please let me know what else is missing besides the top banner in the default view.
     
  10. TacticalNuke

    TacticalNuke Administrator

    Joined:
    Jun 8, 2006
    Messages:
    2,023
    Likes Received:
    93
    Okay I see some of the smilies don't work in the default, which is odd.

    I'll get on that later today.
     
  11. THURL

    THURL Founding Member

    Joined:
    Nov 3, 2007
    Messages:
    73
    Likes Received:
    0
    TN,

    In the default skin there is no HOME button in the top menu. Couldn't remember if there is suppose to be.

    T
     
  12. TacticalNuke

    TacticalNuke Administrator

    Joined:
    Jun 8, 2006
    Messages:
    2,023
    Likes Received:
    93
    Yeah I need to load that image into the server for that skin, I'll be doing that later today.

    Thanks.
     
  13. Luigi59

    Luigi59 Banned

    Joined:
    Apr 1, 2007
    Messages:
    4,628
    Likes Received:
    5
    When using "Vertex Blue" style, there is no "New Posts" button available at the top as there is in "Default Style."
     
  14. inthenavy2008

    inthenavy2008 Member

    Joined:
    Jan 30, 2008
    Messages:
    170
    Likes Received:
    0
    Much improvement in the last couple of hours! On AOL 9.0, home page looks fine. In IE 7.0, Vertex blue, some icons on my right as I type this message are still missing.

    Thanks again for all of your hard work!
     
  15. TacticalNuke

    TacticalNuke Administrator

    Joined:
    Jun 8, 2006
    Messages:
    2,023
    Likes Received:
    93
    Alright the smilies should be working now, I'll get cracking on the homepage banner when I get a chance.

    As far as the new posts, was that a part of the vertex skin before the change?
     
  16. inthenavy2008

    inthenavy2008 Member

    Joined:
    Jan 30, 2008
    Messages:
    170
    Likes Received:
    0
    :thumb:
    got the icons up! :thumb::thumb:

    Yes, Vertex Blue skin. Picture used to be at the top of the screen in IE 7.0, if that is what you are asking.
     
  17. TacticalNuke

    TacticalNuke Administrator

    Joined:
    Jun 8, 2006
    Messages:
    2,023
    Likes Received:
    93
    Please note that the database errors (like that just experienced) are host-side errors. I'm in contact with our host to see what can be done to decrease the frequency of these, but for now there's not much I can do.
     
  18. Luigi59

    Luigi59 Banned

    Joined:
    Apr 1, 2007
    Messages:
    4,628
    Likes Received:
    5
    I don't know for sure, I've always used "default."

    I immediately noticed the difference when I switched over to try "vertex."

    It's the most useful button on any vbulletin-based forum, its absence was noticed immediately.
     
  19. Antoinette

    Antoinette Founding Member

    Joined:
    Jan 30, 2007
    Messages:
    883
    Likes Received:
    0
    new posts in vertex skin

    TN asked:
    To access new posts with the vertex blue skin, click on the "links" tab, then on "today's posts". There has been no change in this feature with the update. I have been using the vertex blue skin for about a year.

    The SA Forums page loads much faster. Thanks Tactical Nuke!
     
  20. TacticalNuke

    TacticalNuke Administrator

    Joined:
    Jun 8, 2006
    Messages:
    2,023
    Likes Received:
    93
    Thanks, I didn't know about that feature as I've never used it. :thumb:
     

Share This Page