Problem staying logged on.

Discussion in 'Community Information and Feedback' started by bossf51, Sep 5, 2011.

  1. bossf51

    bossf51 Parent

    Joined:
    Jun 9, 2006
    Messages:
    972
    Likes Received:
    0
    Since your latest shutdown for maintenance I am unable to stay logged on...each time I come back to the site I have to sign in again. I am the only person who uses my computer so this is kind of inconvenient. Any suggestions will be appreciated.:confused:
     
  2. TacticalNuke

    TacticalNuke Administrator

    Joined:
    Jun 8, 2006
    Messages:
    2,023
    Likes Received:
    93
    bossf51,

    I apologize for this issue, hopefully we can figure out what's going on. Can you try clearing your history/cookies/etc. on your browser?

    Also, please let me know what browser you're using and the version so I can try to replicate the issue.

    -TN
     
  3. bossf51

    bossf51 Parent

    Joined:
    Jun 9, 2006
    Messages:
    972
    Likes Received:
    0
    I'm using firefox...rather not clear history as it screws up other sites I'm on. Version is 6.0.1.4259
     
    Last edited: Sep 5, 2011
  4. kp2001

    kp2001 USMMA Alumnus

    Joined:
    Jun 9, 2006
    Messages:
    2,153
    Likes Received:
    113
    This is something easy that I forget to do sometimes...make sure the little box underneath where you type your login information is checked that says "remember me" on this computer.

    Not sure if that is your issue Boss, but hopefully it's something easy like that.
     
  5. bossf51

    bossf51 Parent

    Joined:
    Jun 9, 2006
    Messages:
    972
    Likes Received:
    0
    Nope I always do that and I'm still being logged off...guess I'll have to live with it. :rolleyes:
     
  6. usna1985

    usna1985 USNA Alumnus

    Joined:
    Jun 9, 2006
    Messages:
    4,498
    Likes Received:
    447
    This happened to me the first few times after the upgrade even though the box was checked. After that, it was ok. I use Safari.
     
  7. TacticalNuke

    TacticalNuke Administrator

    Joined:
    Jun 8, 2006
    Messages:
    2,023
    Likes Received:
    93
    If you try deleting just the cookies that could fix the problem. There may be a cookie issue after the update. Please let me know if that works.

    -TN
     

Share This Page